Warning
Please be advised that only openSIS-CE version 4.6 or 4.7 or 4.8X or 4.9 or 5.0 or 5.1 or 5.2 can be
upgraded to the new version 5.2 via this installer.

If you are running version 4.6 or 4.7 or 4.8X or 4.9 or 5.0 or 5.1 or 5.2 click Continue to upgrade,
otherwise click Go Back and try New Installation.
New InstallationUpgrade openSIS